Installation And Requirements

From WeatherCat Wiki (Mahler)
(Difference between revisions)
Jump to: navigation, search
(Created page with "WeatherCat version 1.00 will run on a Mac running 10.5 or later. Version 1.1 will drop PowerPC support.")
 
Line 1: Line 1:
WeatherCat version 1.00 will run on a Mac running 10.5 or later.
+
WeatherCat version 1.00 will run on a Mac running 10.5 or later (PowerPC & Intel).
  
Version 1.1 will drop PowerPC support.
+
Version 1.1 will drop PowerPC support, version 1.x will not be supported past this point but will still be available for purchase for those wishing to run on an older computer.

Revision as of 08:38, 15 April 2012

WeatherCat version 1.00 will run on a Mac running 10.5 or later (PowerPC & Intel).

Version 1.1 will drop PowerPC support, version 1.x will not be supported past this point but will still be available for purchase for those wishing to run on an older computer.

Personal tools
Namespaces

Variants
Actions
Navigation
Tools