Installation And Requirements

From WeatherCat Wiki (Holst)
Revision as of 22:59, 5 May 2012 by Admin (Talk | contribs)

Jump to: navigation, search

Requirements

WeatherCat version 1.00 will run on computers running Mac OS X version 10.5 or later (PowerPC & Intel).

Note that WeatherCat version 1.1 will drop PowerPC support as development moves from XCode 3 to XCode 4. Version 1.xx will still be available for purchase for those wishing to run on an older computer.


Installation

Please drag the WeatherCat folder to a convenient location on your hard disk (we would suggest your Applications folder).

If you wish WeatherCat's icon to stay in the dock, either drag the application to the dock before running it, or right click on its icon in the dock when running and use the pop-up menu to select 'Keep In Dock'.

You may also wish to add WeatherCat to your 'Login Items' via the 'Accounts' pane of the System Preferences so that WeatherCat starts-up whenever you log-in to your computer. If you have automatic login enabled for the account then WeatherCat will start whenever the computer starts or restarts.

Before running WeatherCat, please ensure you have the correct driver installed for your station or USB to serial converter. Without the correct driver installed, WeatherCat will not be able to communicate with your hardware.

If you have been running LWC2, WeatherCat will offer to import your data and settings on first run. Please be sure to quit any other Weather software before running WeatherCat.

Personal tools
Namespaces

Variants
Actions
Navigation
Tools